Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(.\s?)(\d{2}\s?)(\d{1})(.?\s)(\d{3}.?)(\d{4})$
/
gm
Input 1
1
New
+63 2 123 4567 +632 456-7890 +632 4567890 (632) 987 6543