package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)abcd`)
var str = `abcd 1234 abcd`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}