package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\/Network\/Cambric Corporate Center\/).{8}`)
var str = `/Network/Cambric Corporate Center/1164.DEV1164`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}