Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
filename="?(\S*\.\w*)
/
i
Input 1
1
New
attachment; filename="科学上网.pdf"; filename*=utf-8''科学上网.pdf attachment; fileName=科学上网.pdf