Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
Py[tho]
"
gm
Input 1
1
New
Python language python algorithm code Pyhon Pyon script more repetitions Pyththththtthon zero occurrences Py Pyttt-pyPyth