package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)python.*$`)
var str = `/opt/homebrew/bin/python3
/usr/local/bin/python3
/usr/bin/python3
/usr/local/bin/python3.9`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}