package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[b-df-hj-np-z]`)
var str = `Ular melingkar lingkar diatas pagar.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}