package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\"([^|]+)`)
var str = `"AbCd1234|99999"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}