Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[\[\(<](?:(?:yes|YES)[\/,](?:no|NO)|(?:no|NO)[\/,](?:yes|YES))(?:[\/,].*?)?[>\)\]]
/
g
Input 1
1
New
This operation bla bla bla... Confirm this command? [YES,no] - N as default Confirm this command? [yes,NO] - N as default Confirm this command? [yes,no] - N as default Confirm this command? [YES,no,cancel] - N as default Confirm this command? [yes,NO,cancel] - N as default Confirm this command? [yes,no,CANCEL] - N as default Confirm this command? [YES/no] - N as default Confirm this command? [yes/NO] - N as default Confirm this command? [yes/no] - N as default Confirm this command? [YES/no/cancel] - N as default Confirm this command? [yes/NO/cancel] - N as default Confirm this command? [yes/no/CANCEL] - N as default Confirm this command? [no,YES] - Y as default Confirm this command? [NO,yes] - Y as default Confirm this command? [no,yes] - Y as default Confirm this command? [no/YES] - Y as default Confirm this command? [NO/yes] - Y as default Confirm this command? [no/yes] - Y as default