Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(.*)(Afronding)([0-9\"\.\s:]*)(,\n)
/
gm
Input 1
1
New
{ "ImsManifestIdentifier": "MMANIFEST-2b0b0b9e-6a3c-4af6-ac18-903355ffab58", "PackageGuid": "ab8b5d84-b165-4806-a5fc-58d00ce2a195", "PackageVersie": 223296366, "ToetsGuid": "09f5836d-285a-4970-ad93-fb9610201e15", "ToetsVersie": 10001, "RuweScore": "0", "Vaardigheid": "0", "Afronding": "1", "SchoolTypes": { "VOVMBO": "1", "MBO2": "1", "MBO3": "1" } }, { "ImsManifestIdentifier": "MMANIFEST-2b0b0b9e-6a3c-4af6-ac18-903355ffab58", "PackageGuid": "ab8b5d84-b165-4806-a5fc-58d00ce2a195", "PackageVersie": 223296366, "ToetsGuid": "09f5836d-285a-4970-ad93-fb9610201e15", "ToetsVersie": 10001, "RuweScore": "1", "Vaardigheid": "14,0", "Afronding": "1", "SchoolTypes": { "VOVMBO": "1,1", "MBO2": "1,1", "MBO3": "1" } }, { "ImsManifestIdentifier": "MMANIFEST-2b0b0b9e-6a3c-4af6-ac18-903355ffab58", "PackageGuid": "ab8b5d84-b165-4806-a5fc-58d00ce2a195", "PackageVersie": 223296366, "ToetsGuid": "09f5836d-285a-4970-ad93-fb9610201e15", "ToetsVersie": 10001, "RuweScore": "2", "Vaardigheid": "23", "Afronding": "1", "SchoolTypes": { "VOVMBO": "2,5", "MBO2": "2,5", "MBO3": "1,5" } }