Group 1(https:\/\/|http:\/\/) 1st Alternativehttps:\/\/ https:the literal text https: (case sensitive) \/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
http:the literal text http: (case sensitive) \/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
.+any character (except for line terminators), repeated at least once
\.the literal . (4610 / 568 / 2E16)
.+any character (except for line terminators), repeated at least once
\/the literal / (4710 / 578 / 2F16)