Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?:dns|salt|rsys|arb|asplog|mri|ipt|sample|stat|setting|gid)\.e5\.sk$
/
gmi
Test String
New
dns.e5.sk salt.e5.sk rsys.e5.sk arb.e5.sk asplog.e5.sk mri.e5.sk ipt.e5.sk sample.e5.sk stat.e5.sk setting.e5.sk gid.e5.sk