#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\w+)(:.*?)(?=\s+\w+:|$)"
Local $sString = "aaaaa: lorem ipsum bb: do lor sit amet ccc: no pro movet"
Local $sSubst = "<b>$1</b>$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)