Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^\d{1,3}(?:,\d{1,3}){0,3}(?: ; \d{1,3}(?:,\d{1,3}){0,3})*$
/
gm
Input 1
1
New
10 10,10 ; 5,5 10,11,12,13 ; 20,30 ; 50 10 , 10,10,999 ; 10,10 ,; 10,10 ; , 10;10,10 10 ;; 10