Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(<[^>]*>|.cs[^}]*})
/
gm
Input 1
1
New
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title> </title> <style type="text/css"> .csC583D0C8{text-align:left;text-indent:0pt;margin:12pt 0pt 12pt 0pt} .csCABEF5ED{color:#282832;background-color:transparent;font-family:Arial;font-size:10pt;font-weight:bold;font-style:normal;} </style> </head> <body> <p class="csC583D0C8"><span class="csCABEF5ED">Test row 1<br/>Test row2</span></p></body> </html>