#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^BusinessServices\/(.*)\/(.*)\/Interface\/(((.*)(_EMSReceiver|_PushFilesPoller))|(JobScheduler|LoadSpainRoutingTableData|PurgeDirectories))\.process"
Local $sString = "BusinessServices/V001/Common/Interface/JMSFileSender.process" & @CRLF & _
                "BusinessServices/V001/Common/Interface/JobScheduler.process" & @CRLF & _
                "BusinessServices/V001/Common/Interface/LoadSpainRoutingTableData.process" & @CRLF & _
                "BusinessServices/V001/Common/Interface/Logys_Impl.process" & @CRLF & _
                "BusinessServices/V001/Common/Interface/PurgeDirectories.process" & @CRLF & _
                "BusinessServices/V001/D365/Interface/D365_EMSReceiver.process" & @CRLF & _
                "BusinessServices/V001/SOURCE/Interface/SOURCE_PushFilesPoller.process" & @CRLF & _
                "BusinessServices/V001/TARGET/Interface/TARGET_EMSReceiver.process"
Local $sSubst = "Service=$1-$2, Operation=$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)