.*any character (except for line terminators), repeated any number of times
at the literal text at (case sensitive) \w+any word character, repeated at least once
\.the literal . (4610 / 568 / 2E16)
A-Zone character from A (6510) to Z (9010) (case sensitive)
the literal (3210 / 408 / 2016)
\(the literal ( (4010 / 508 / 2816)
.+any character (except for line terminators), repeated at least once
\na line-feed (newline) character (ASCII 10)
*repeats the group contents below any number of times:
+matches at least one character from the set below:
\sany whitespace character
\Sany non-whitespace character
\na line-feed (newline) character (ASCII 10)
.*any character (except for line terminators), repeated any number of times
Group 2(\[as realHandler]|<anonymous>) 1st Alternative\[as realHandler] \[the literal [ (9110 / 1338 / 5B16)
as realHandler]the literal text as realHandler] (case sensitive) 2nd Alternative<anonymous> <anonymous>the literal text <anonymous> (case sensitive)