Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(q.*?)
/
gm
Test String
New
Eu quero pegar uma palavra que comece com "q" seguida por um espaço.