$re = '/([0-9]{2}:[0-9]{2}:[0-9]{2})\s([\s\S]+?)\s([A-Z]+)\s\[([^]]+)\]\s(.*)/m';
$str = '00:00:12 PARALLELS_DS_LOADER-28 DEBUG [standard] [SQL]SQL: select sum(airsupply) as sumyear from public.ipt_cumulative_annual_gas_supply where timeyear = \'2021\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);