package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)libc*`)
var str = `libc
libd
libe`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}