$re = '/^(?!\A)/m';
$str = '123
234
345
456
567
678
789
890';
$subst = ",";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;