#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)^([b-df-hj-np-tv-xz]+)([a-z]+)$"
Local $sString = "bbber" & @CRLF & _
"bert" & @CRLF & _
"avokado"
Local $sSubst = "$2-$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)