using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([b-df-hj-np-tv-xz]+)([a-z]+)$";
string substitution = @"$2-$1";
string input = @"bbber
bert
avokado";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}