# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/('Your )(.*?)( were successfully )(<strong>edited<\\/strong>\.')/L10n\:\:message\('action.label', array\('action' => L10n\:\:label\('edit'\), 'label' => L10n\:\:label\(MODULE\)\)\)/gm;t' <<< "'Your package were successfully <strong>edited</strong>.'
'Your group were successfully <strong>edited</strong>.'
'Your subscriber were successfully <strong>edited</strong>.'"