#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)('Your )(.*?)( were successfully )(<strong>edited<\/strong>\.')"
Local $sString = "'Your package were successfully <strong>edited</strong>.'" & @CRLF & _
"'Your group were successfully <strong>edited</strong>.'" & @CRLF & _
"'Your subscriber were successfully <strong>edited</strong>.'"
Local $sSubst = "L10n\:\:message\('action.label', array\('action' => L10n\:\:label\('edit'\), 'label' => L10n\:\:label\(MODULE\)\)\)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)