package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\(\) => import\()'@/([^']*)'\)`)
var str = `() => import('@/components/something/Something')
with
() => import(/* webpackChunkName: "components--something--Something" */ '@/components/something/Something')`
var substitution = "$1/* webpackChunkName: "$2" */ '@/$2')"
fmt.Println(re.ReplaceAllString(str, substitution))
}