import re
regex = re.compile(r"(\(\) => import\()'@/([^']*)'\)", flags=re.MULTILINE)
test_str = ("() => import('@/components/something/Something')\n\n"
"with\n\n"
"() => import(/* webpackChunkName: \"components--something--Something\" */ '@/components/something/Something')")
subst = "$1/* webpackChunkName: \"$2\" */ '@/$2')"
result = regex.sub(subst, test_str)
if result:
print(result)