$re = '/\x57\x2f\"[\x21\x23-\x7e]{1,}[?=\"]/m';
$str = 'W/"ascii"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);