Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^\(?([2-9][0-8][0-9])
/
gm
Input 1
1
New
1234567890 99999999999999 hello world1234567890 123-456-7890 0123456789 123.456.7890 123 456 7890 8054448445 3104448445 8187558094 310