Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=@20).*?(?=@50|\.|F5|AF5)
/
gm
Input 1
1
New
@20dibur@50 sdfgghh. @20dibur nosaf. end here@50. @20dibur fsrtt sdfsf@50 sdfgghh. @20dibur fsrtt F5 sdfsf@50 sdfgghh. @20dibur fsrtt AF5 sdfsf@50 sdfgghh.