#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[\\~]+'"
Local $sString = "//window[2]//header[@id=\'top\']/div[1]//a[1]" & @CRLF & _
"//window[2]//header[@id=\\'top\\']/div[1]//a[1]" & @CRLF & _
"//window[2]//header[@id=\\\'top\\\']/div[1]//a[1]" & @CRLF & _
"//window[2]//header[@id=\\\\'top\\\\']/div[1]//a[1]" & @CRLF & _
"//window[2]//header[@id=\\\\\'top\\\\\']/div[1]//a[1]" & @CRLF & _
"" & @CRLF & _
"(OR)" & @CRLF & _
"" & @CRLF & _
"//window[2]//header[@id=~~~~~'top~~~~~']/div[1]//a[1]"
Local $sSubst = "'"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)