# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/Field<([a-zA-Z]+)>\("([a-zA-Z]+)", null, nullable: true, null\);/Field(x => x.$2, nullable: true, type: typeof($1));/gm;t' <<< "Field<OrderByEnumType>(\"id\", null, nullable: true, null);
Field<OrderType>(\"from_id\", null, nullable: true, null);
"