using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"src='([^']+)'\stext='([^']+)'\ssize=(\d+)";
string substitution = @"$1\n$2\n$3 ";
string input = @"src='http://...' text='HELLO WORLD! More content' size=55";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}