Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<img [^<]*(height:[ \d]+px;?)[^>]*>
/
g
Input 1
1
New
<div style="height: 300px"><img style="color:red;" src="#"><aaa style="height:400px"><img src="t.jpg" title="ā" style="width:1000px; height: 300px"><img src="t.jpg" style="width:1000px; height: 500px"><eee src="t.jpg" style="width:1000px; height: 500px"><img alt="ķķ" src="#" style="height:2450px; visibility:hidden"/>