Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?=(\d{2}$)+(?!\d))
/
gm
Test String
New
11,11 00,00 20,20 20.20 30.233 1000000000000000 123123 12432
Substitution
Processing...