Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
([\d][\d][\d]+)
"
gm
Input 1
1
New
1213adfsdfad12131121sdfad12 1213adfsdfad12131121sdfad12 1213adfsdfad12131121sdfad1212adf 1213adfsdfad12131121sdfad12adfasdf12 1213adfsdfad12131121sdfad12431214345sdf12ad1212