Tthe literal T (8410 / 1248 / 5416) (case sensitive)
\s?optionally matches any whitespace character
=the literal = (6110 / 758 / 3D16)
\s?optionally matches any whitespace character
-?optionally matches the literal - (4510 / 558 / 2D16)
\d+a digit, repeated at least once
\.the literal . (4610 / 568 / 2E16)
\d+a digit, repeated at least once
\s?optionally matches any whitespace character
tothe literal text to (case sensitive) \s?optionally matches any whitespace character
\d+a digit, repeated at least once
\.the literal . (4610 / 568 / 2E16)
\d+a digit, repeated at least once
\s?optionally matches any whitespace character
Kthe literal K (7510 / 1138 / 4B16) (case sensitive)
g modifier: global. Finds all matches instead of stopping after the first