#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\d+)\s+([-.a-zA-Z\s,'À-úÀ-ÿ()?\/\d]+?)\s{2,}([-.a-zA-Z\s,'À-úÀ-ÿ()?\/\d]+?)\s{2,}(I|PF|MA)\s{2,}(I|PF|PL|LI|MA|CV|MJ)\s{2,}(\w+)\s{2,}(\d+,\d{4})"
Local $sString = "2236 ARGEMIRO PATROCINIO ARGEMIRO I I UBC 3,8462" & @CRLF & _
"" & @CRLF & _
"1150721 ZACHARY F CONDON ZACH CONDON I I FINTAGE 8,3333" & @CRLF & _
"" & @CRLF & _
"50300 COMERCIAL FONOGRAFICA RGE LTDA. PF LI ABRAMUS 25,0000"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)