Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\/dev(\/*))
/
g
Input 1
1
New
/ /admin /admin/users /admin/users::search /admin/users::add /admin/users::delete /admin/database /admin/database::export /admin/database::import /dev /dev/cache /dev/cache/local /dev/cache/remote /dev/test /dev/test/unit /dev/test/unit::execute /dev/test/e2e /dev/test/e2e::execute /stats/ /stats/reports /stats/reports::download /stats/reports::print