Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<img\b[^<>]*?src=(['"].*?\/)([^.\/<>]*\.[^.\/<>]*)['"][^><]*?\/>
/
g
Test String
New
<p>Lorem ipsum dolor sit amet.</p><img src="https://lh5.googleusercontent.com/-1G1Z51IFZe4/TYbMLgP8ObI/AAAAAAAAAas/WteAs_b7xzc/s320/herminafinal.jpg" /><p>Lorem ipsum dolor sit amet.</p>