Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\+62 ((\d{3}([ -]\d{3,})([- ]\d{4,})?)|(\d+)))|(\(\d+\) \d+)|\d{3}( \d+)+|(\d+[ -]\d+)|\d+
/
gm
Input 1
1
New
+62 361 222777 +62 813-444-5555 +62 812-3333-3333 +62 811 391 2103 +62 361-2277777 (0361) 227337 +62 8113912103 08134455555 0361-2277777 +62 812 3333 3333 +62 877 80803550 081339222111 081 339 222 111 +62 811338429196