Group 1((?:[01]\d|2[0-3]):(?:[0-5]\d):(?:[0-5]\d)) Non-Capturing Group(?:[01]\d|2[0-3]) 0the literal 0 (4810 / 608 / 3016)
1the literal 1 (4910 / 618 / 3116)
\da Unicode decimal digit
2the literal 2 (5010 / 628 / 3216)
0-3one character from 0 (4810) to 3 (5110)
:the literal : (5810 / 728 / 3A16)
Non-Capturing Group(?:[0-5]\d) 0-5one character from 0 (4810) to 5 (5310)
\da Unicode decimal digit
:the literal : (5810 / 728 / 3A16)
Non-Capturing Group(?:[0-5]\d) 0-5one character from 0 (4810) to 5 (5310)
\da Unicode decimal digit
the literal (3210 / 408 / 2016)
\|the literal | (12410 / 1748 / 7C16)
the literal (3210 / 408 / 2016)
Playerthe literal text Player (case insensitive) the literal (3210 / 408 / 2016)
\"the literal " (3410 / 428 / 2216)
.+any Unicode character (except for line terminators), repeated at least once
\"the literal " (3410 / 428 / 2216)
the literal (3210 / 408 / 2016)
.+any Unicode character (except for line terminators), repeated at least once
the literal (3210 / 408 / 2016)
\(the literal ( (4010 / 508 / 2816)
id=the literal text id= (case insensitive) .+any Unicode character (except for line terminators), repeated at least once
the literal (3210 / 408 / 2016)
.+any Unicode character (except for line terminators), repeated at least once
.+any Unicode character (except for line terminators), repeated at least once
>the literal > (6210 / 768 / 3E16)
.+any Unicode character (except for line terminators), repeated at least once
\"the literal " (3410 / 428 / 2216)
.+any Unicode character (except for line terminators), repeated at least once
\"the literal " (3410 / 428 / 2216)
the literal (3210 / 408 / 2016)
\(the literal ( (4010 / 508 / 2816)
id=the literal text id= (case insensitive) .+any Unicode character (except for line terminators), repeated at least once
\<the literal < (6010 / 748 / 3C16)
.+any Unicode character (except for line terminators), repeated at least once
\>the literal > (6210 / 768 / 3E16)
.+any Unicode character (except for line terminators), repeated at least once
with the literal text with (case insensitive) .+any Unicode character (except for line terminators), repeated at least once
from the literal text from (case insensitive) .+any Unicode character (except for line terminators), repeated at least once
metersthe literal text meters (case insensitive) g modifier: global. Finds all matches instead of stopping after the first
i modifier: insensitive. Matches without distinguishing uppercase and lowercase letters
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string