#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[\?]?([\w]+)=([\w-]+)"
Local $sString = "/warehouse/home.php?mode=shipping&orderid=16158437&barcodeid=16158437001&action=complete&referrer=packing" & @CRLF & _
"/warehouse/home.php?mode=inventory&bin=10-W-1&keep_https=yes"
Local $sSubst = "$1=$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)