$re = '/[\\\\n\{\}\[\]\/?;:|\)*~`!^\-_+<>@\#$%&\\\\\=\(\'\"ㄱ-ㅎ]/m';
$str = '작가님.. 완전 짱이에요..\\n실물 최고..\\n작가님 답변도 엄청 빠르시고 시안이랑';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;