Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^veri[sz]on.(net|nte)$|^veri[sz]on(net)?$
/
gm
Test String
New
verison.com verison.net verison.nte verizon verizon.com verizon.cpm verizon.ent verizon.met verizon.nbet verizon.ne verizon.net verizon.net. verizon.net.com verizon.netjac verizon.netormdeb verizon.netosunnam verizon.nmet verizon.org verizoncom