#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\S+)\s+(\S+)\s+(\d+)\s+(\d+)\s+(\d+)\s+(\d+)\%\s+(.*)$"
Local $sString = "udev devtmpfs 65928068 0 65928068 0% /dev" & @CRLF & _
"tmpfs tmpfs 13190576 304608 12885968 3% /run" & @CRLF & _
"/dev/mapper/pve-root ext4 98559220 50337808 43171864 54% /" & @CRLF & _
"tmpfs tmpfs 65952876 46800 65906076 1% /dev/shm" & @CRLF & _
"tmpfs tmpfs 5120 0 5120 0% /run/lock" & @CRLF & _
"tmpfs tmpfs 65952876 0 65952876 0% /sys/fs/cgroup" & @CRLF & _
"/dev/sda2 vfat 523248 324 522924 1% /boot/efi" & @CRLF & _
"/dev/fuse fuse 30720 24 30696 1% /etc/pve" & @CRLF & _
"tmpfs tmpfs 13190572 0 13190572 0% /run/user/0" & @CRLF & _
"/dev/sdb1 ext4 960302804 6446016 905002328 1% /mnt/pve/discousb"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)