import re
regex = re.compile(r"^(\S+)\s+(\S+)\s+(\d+)\s+(\d+)\s+(\d+)\s+(\d+)\%\s+(.*)$", flags=re.MULTILINE)
test_str = ("udev devtmpfs 65928068 0 65928068 0% /dev\n"
"tmpfs tmpfs 13190576 304608 12885968 3% /run\n"
"/dev/mapper/pve-root ext4 98559220 50337808 43171864 54% /\n"
"tmpfs tmpfs 65952876 46800 65906076 1% /dev/shm\n"
"tmpfs tmpfs 5120 0 5120 0% /run/lock\n"
"tmpfs tmpfs 65952876 0 65952876 0% /sys/fs/cgroup\n"
"/dev/sda2 vfat 523248 324 522924 1% /boot/efi\n"
"/dev/fuse fuse 30720 24 30696 1% /etc/pve\n"
"tmpfs tmpfs 13190572 0 13190572 0% /run/user/0\n"
"/dev/sdb1 ext4 960302804 6446016 905002328 1% /mnt/pve/discousb")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)