package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\d\p{L}.,\s]+`)
var str = `L'élève s'est cassé la figure!
Il faut appeler le numéro 118 en cas d'accident.
#drop-some-chars`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}