# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/=(?:(")([^"<>\s]*)()(?=[\s>]|\\/>)|(?!")()([^"<>\s]*)("))/="\2\5"/g;t' <<< "<table pgwide=\"0\" id=\"dvr_config_firmware>
<title>DFR Firmware</title>
<tgroup cols=\"2\">
<colspec colname=\"col1>
<colspec colname=\"col2\">"