package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*(7\d{6}).*`)
var str = `aksjhaksghlkas NSLsf
sklvbaskjhbvak vjadv 09,00mm
123456416584 7001122 asvljalskjfg 564563
34893 ajksha`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}